drisw: use getImageShm() if available
[mesa.git] / src / Makefile.am
index 1de4fca6a1216e7662b17b0ad8698d9c88014565..fd5ae445502c710c726e9c4ec30427f66b60b841 100644 (file)
@@ -26,7 +26,7 @@ git_sha1.h: $(top_srcdir)/src/git_sha1.h.in
 
 BUILT_SOURCES = git_sha1.h
 CLEANFILES = $(BUILT_SOURCES)
-EXTRA_DIST =
+EXTRA_DIST = git_sha1.h.in meson.build
 
 SUBDIRS = . gtest util mapi/glapi/gen mapi
 
@@ -57,7 +57,7 @@ endif
 # include only conditionally ?
 SUBDIRS += compiler
 
-## Optionally required by GBM, EGL
+## Optionally required by EGL
 if HAVE_PLATFORM_WAYLAND
 SUBDIRS += egl/wayland/wayland-drm
 endif
@@ -67,7 +67,6 @@ SUBDIRS += vulkan
 endif
 
 EXTRA_DIST += vulkan/registry/vk.xml
-EXTRA_DIST += vulkan/registry/vk_android_native_buffer.xml
 
 if HAVE_AMD_DRIVERS
 SUBDIRS += amd