meson: Build with Python 3
[mesa.git] / src / broadcom / cle / meson.build
index 983896737a758732b6c7ea9ed50d6e2fa6511bd0..afaf5a1b4f54c003864b30f38b0571aaec698f25 100644 (file)
@@ -40,7 +40,7 @@ foreach _v : v3d_versions
     _name,
     input : ['gen_pack_header.py', f],
     output : _name,
-    command : [prog_python2, '@INPUT@', '@0@'.format(v)],
+    command : [prog_python, '@INPUT@', '@0@'.format(v)],
     capture : true,
   )
 endforeach
@@ -49,7 +49,7 @@ v3d_xml_h = custom_target(
   'v3d_xml.h',
   input : ['../../intel/genxml/gen_zipped_file.py', v3d_xml_files],
   output : 'v3d_xml.h',
-  command : [prog_python2, '@INPUT@'],
+  command : [prog_python, '@INPUT@'],
   capture : true,
 )