v3d: Introduce a DRM shim for calling out to the simulator.
[mesa.git] / src / broadcom / meson.build
index b744e7ed81beee6e438c2e36b12526bbeb9e48b7..57f0d889b25e32c841e9fe1e74e0222450ad0502 100644 (file)
@@ -30,6 +30,10 @@ if with_gallium_v3d
   subdir('qpu')
 endif
 
+if with_tools.contains('drm-shim')
+  subdir('drm-shim')
+endif
+
 per_version_libs = []
 foreach ver : v3d_versions
   per_version_libs += static_library(