nir: add a pass to clamp gl_PointSize to a range
[mesa.git] / src / compiler / nir / meson.build
index 9b527b22f7c196bc4452d8c742f3f599788b2f88..336bf2ef5439bce684007aeaee60a012b32d1e9a 100644 (file)
@@ -148,6 +148,7 @@ files_libnir = files(
   'nir_lower_passthrough_edgeflags.c',
   'nir_lower_patch_vertices.c',
   'nir_lower_phis_to_scalar.c',
+  'nir_lower_point_size.c',
   'nir_lower_regs_to_ssa.c',
   'nir_lower_returns.c',
   'nir_lower_scratch.c',