meson: Add tests to suites
[mesa.git] / src / compiler / nir / meson.build
index b0c3a7feb31ce1a870f9b6650e865476603f1bd3..61f61f0a34bbfc492fa27c87d8af890dfb0f9736 100644 (file)
@@ -246,8 +246,10 @@ if with_tests
       include_directories : [inc_common],
       dependencies : [dep_thread, idep_gtest, idep_nir],
       link_with : libmesa_util,
-    )
+    ), 
+    suite : ['compiler', 'nir'],
   )
+
   test(
     'nir_vars',
     executable(
@@ -257,6 +259,7 @@ if with_tests
       include_directories : [inc_common],
       dependencies : [dep_thread, idep_gtest, idep_nir],
       link_with : libmesa_util,
-    )
+    ),
+    suite : ['compiler', 'nir'],
   )
 endif