freedreno/registers: install gzip'd register database
[mesa.git] / src / freedreno / decode / meson.build
index 4314c9f6c7c19b6290caee8bc297a5f58d9951e5..9435fc8c04cf8a898766cd3f27adf377b87e4635 100644 (file)
@@ -100,7 +100,7 @@ if dep_lua.found() and dep_libarchive.found()
       libfreedreno_io,
     ],
     build_by_default: with_tools.contains('freedreno'),
       libfreedreno_io,
     ],
     build_by_default: with_tools.contains('freedreno'),
-    install : with_tools.contains('freedreno'),
+    install: install_fd_decode_tools,
   )
 endif
 
   )
 endif
 
@@ -119,7 +119,7 @@ crashdec = executable(
     libfreedreno_cffdec,
   ],
   build_by_default: with_tools.contains('freedreno'),
     libfreedreno_cffdec,
   ],
   build_by_default: with_tools.contains('freedreno'),
-  install : with_tools.contains('freedreno'),
+  install: install_fd_decode_tools,
 )
 
 if dep_libarchive.found()
 )
 
 if dep_libarchive.found()