meson: Use consistent style
[mesa.git] / src / gallium / drivers / freedreno / meson.build
index bc64d3090f4cf26ecf47d21979506f79246f9724..af288ced1a87147165344f8c2cc047a97f307104 100644 (file)
@@ -22,8 +22,10 @@ ir3_nir_trig_c = custom_target(
   'ir3_nir_trig.c',
   input : 'ir3/ir3_nir_trig.py',
   output : 'ir3_nir_trig.c',
-  command : [prog_python2, '@INPUT@', '-p',
-             join_paths(meson.source_root(), 'src/compiler/nir/')],
+  command : [
+    prog_python2, '@INPUT@',
+    '-p', join_paths(meson.source_root(), 'src/compiler/nir/'),
+  ],
   capture : true,
   depend_files : nir_algebraic_py,
 )