meson: Build with Python 3
[mesa.git] / src / gallium / drivers / swr / rasterizer / core / backends / meson.build
index 80b62174a6b235fc53a1a02234a57ec16b76be7f..d64715dc8be23b6d1136b6e6bf9714b68aa914d6 100644 (file)
@@ -28,7 +28,7 @@ files_swr_common += custom_target(
     'gen_BackendPixelRate.hpp',
   ],
   command : [
-    prog_python2, '@INPUT@',
+    prog_python, '@INPUT@',
     '--outdir', '@OUTDIR@',
     '--dim', '5', '2', '3', '2', '2', '2',
     '--numfiles', '4',
@@ -46,7 +46,7 @@ files_swr_common += custom_target(
     'gen_rasterizer.hpp',
   ],
   command : [
-    prog_python2, '@INPUT@',
+    prog_python, '@INPUT@',
     '--outdir', '@OUTDIR@',
     '--rast',
     '--dim', '5', '2', '2', '3', '5', '2',