android: panfrost: Rename encoder/ to lib/
[mesa.git] / src / gallium / targets / xvmc / meson.build
index 6ae5a4f72824f25e81823408465de11de60394a3..9fa0f659c17b037630996e9583e4552ae2873ba8 100644 (file)
@@ -50,11 +50,12 @@ libxvmc_gallium = shared_library(
   install : true,
   install_dir : xvmc_drivers_path,
   name_suffix : 'so',
+  version : '@0@.@1@.0'.format(XVMC_MAJOR, XVMC_MINOR),
 )
 
 foreach d : [[with_gallium_r600, 'r600'], [with_gallium_nouveau, 'nouveau']]
   if d[0]
-    xvmc_drivers += 'libXvMC@0@.so'.format(d[1])
+    xvmc_drivers += 'libXvMC@0@.so.@1@.@2@.0'.format(d[1], XVMC_MAJOR, XVMC_MINOR)
   endif
 endforeach