meson: replace libmesa_util with idep_mesautil
[mesa.git] / src / gallium / tests / graw / meson.build
index fd416c162877feafc67d5b5e61978499d6cd41f5..f8ed2bce3bc4af0521a1e330f048b8f0eb79ae99 100644 (file)
@@ -30,7 +30,7 @@ foreach t : progs
     'graw-' + t,
     t + '.c',
     include_directories : inc_common,
-    link_with : [libgraw, libgraw_util, libmesa_util, libgallium],
-    dependencies : [dep_m, dep_thread]
+    link_with : [libgraw, libgraw_util, libgallium],
+    dependencies : [dep_m, dep_thread, idep_mesautil],
   )
 endforeach