meson: replace libmesa_util with idep_mesautil
[mesa.git] / src / gallium / tests / trivial / meson.build
index 1f912d5aa46a16a06eda985918e1ac8af605dad3..7d8d430a7e28abe25bea875e789034cbdaae8aa9 100644 (file)
@@ -23,8 +23,8 @@ foreach t : ['compute', 'tri', 'quad-tex']
     t,
     '@0@.c'.format(t),
     include_directories : inc_common,
-    link_with : [libmesa_util, libgallium, libpipe_loader_dynamic],
-    dependencies : dep_thread,
+    link_with : [libgallium, libpipe_loader_dynamic],
+    dependencies : [idep_mesautil, dep_thread],
     install : false,
   )
 endforeach