llvmpipe: twoside for specular color also
[mesa.git] / src / glsl / Makefile.am
index 55e4332af5338c22a328db1e70f62b0fdfda7bbd..5f013c31e9d389f9cc15852245470d42bf67d06c 100644 (file)
@@ -63,7 +63,12 @@ glsl_SOURCES = \
        ir_validate.cpp \
        ir_vec_index_to_swizzle.cpp \
        linker.cpp \
-       loop_analysis.cpp
+       loop_analysis.cpp \
+       loop_controls.cpp \
+       loop_unroll.cpp \
+       lower_noise.cpp \
+       lower_variable_index_to_cond_assign.cpp \
+       opt_redundant_jumps.cpp
 
 BUILT_SOURCES = glsl_parser.h glsl_parser.cpp glsl_lexer.cpp
 CLEANFILES = $(BUILT_SOURCES)