glx/apple: Ship meson build file in tarball
[mesa.git] / src / glx / apple / Makefile.am
index b500a45c63d53634895f82a5f29db3244dd0de6a..8f9326863597b1a99914e7ec97f17786e9362c01 100644 (file)
@@ -1,17 +1,19 @@
-EXTRA_DIST = RELEASE_NOTES
+EXTRA_DIST = \
+       RELEASE_NOTES \
+       meson.build
 
 noinst_LTLIBRARIES = libappleglx.la
 
 AM_CFLAGS = \
+       -I$(top_srcdir)/src \
        -I$(top_srcdir)/include \
        -I$(top_srcdir)/src/glx \
-       -I$(top_srcdir)/src/mesa \
        -I$(top_builddir)/src/mesa \
+       -I$(top_srcdir)/src/mesa \
        -I$(top_srcdir)/src/mapi \
-       -I$(top_srcdir)/src/mapi/glapi \
        -I$(top_builddir)/src/mapi/glapi \
+       -I$(top_srcdir)/src/mapi/glapi \
        $(VISIBILITY_CFLAGS) \
-       $(SHARED_GLAPI_CFLAGS) \
        $(DEFINES) \
        $(X11_INCLUDES)