meson: fix warnings about comparing unlike types
[mesa.git] / src / glx / apple / meson.build
index 2d1014da0f8879631069e069640afc69732b2fb0..c6b1d617c4f3687bbc231b5d634616a5cccb9e29 100644 (file)
@@ -46,7 +46,7 @@ files_libappleglx = files(
   'glx_empty.c',
 )
 
-dep_xplugin = []
+dep_xplugin = null_dep
 if with_dri_platform == 'apple'
   dep_xplugin = meson.get_compiler('c').find_library('Xplugin')
 endif