glx: meson: wire up the dispatch-index-check test
[mesa.git] / src / glx / tests / meson.build
index fa3ca9db8cd99d9320a6e95d9b98f5fefaa56391..2420c90c43705bcda47314d764470c5b1e9681f3 100644 (file)
@@ -33,6 +33,11 @@ if with_shared_glapi
     files_glx_test += files('query_renderer_implementation_unittest.cpp')
   endif
 
+  test(
+    'dispatch-index-check',
+    files('dispatch-index-check'),
+    suite : ['glx'],
+  )
   test(
     'glx-test',
     executable(