gtest: Don't actually install a library.
[mesa.git] / src / gtest / Makefile.am
index 149de6e3d74b26515813ed22b0c9b21efeb6271a..3824d712075a2f1ab4fa7ee735180c4e9df0a74f 100644 (file)
@@ -22,7 +22,7 @@
 AM_CFLAGS = $(DEFINES) -I$(top_builddir)/src/gtest/include
 AM_CXXFLAGS = $(DEFINES) -I$(top_builddir)/src/gtest/include
 
-lib_LTLIBRARIES = libgtest.la
+noinst_LTLIBRARIES = libgtest.la
 
 libgtest_la_SOURCES = \
        src/gtest-all.cc \