meson: Build with Python 3
[mesa.git] / src / intel / isl / meson.build
index 5b57188d30c001172ab1e49cd9e7d058aa1a1d9a..62cde190e6e8a0b963843f79d0088c800843ad73 100644 (file)
@@ -66,7 +66,7 @@ isl_format_layout_c = custom_target(
   'isl_format_layout.c',
   input : ['gen_format_layout.py', 'isl_format_layout.csv'],
   output : 'isl_format_layout.c',
-  command : [prog_python2, '@INPUT0@', '--csv', '@INPUT1@', '--out', '@OUTPUT@'],
+  command : [prog_python, '@INPUT0@', '--csv', '@INPUT1@', '--out', '@OUTPUT@'],
 )
 
 libisl_files = files(