meson: Build with Python 3
[mesa.git] / src / mapi / es1api / meson.build
index 657dc2d9eff35ed04ede1d2c67a65c79e159e9d8..d8a77a41df2ccf71aba651735885f9e28ad8e391 100644 (file)
@@ -22,7 +22,7 @@ es1_glapi_mapi_tmp_h = custom_target(
   'es1_glapi_mapi_tmp.h',
   input : [mapi_abi_py, gl_and_es_api_files],
   output : 'glapi_mapi_tmp.h',
-  command : [prog_python2, '@INPUT0@', '--printer', 'es1api', '@INPUT1@'],
+  command : [prog_python, '@INPUT0@', '--printer', 'es1api', '@INPUT1@'],
   depend_files : api_xml_files,
   capture : true,
 )