configure.ac/meson.build: Add options for library suffixes
[mesa.git] / src / mapi / es2api / meson.build
index c6e9261bcc8e64bcb25dcf4f2969ea967f684dd0..5b2c52b024dec16dfc54f4c79dc4cb74b75035a2 100644 (file)
@@ -28,7 +28,7 @@ es2_glapi_mapi_tmp_h = custom_target(
 )
 
 libgles2 = shared_library(
-  'GLESv2',
+  'GLESv2' + get_option('gles-lib-suffix'),
   ['../entry.c', es2_glapi_mapi_tmp_h],
   c_args : [
     c_msvc_compat_args, c_vis_args, '-DMAPI_MODE_BRIDGE',