Remove redundant osmesa shared library install from Makefile.old
[mesa.git] / src / mesa / Makefile.am
index 2b023d7279aa43f140030ac4f64b298af71647f6..94fe49985389c09570a4ee63e991bf9eb7cf3269 100644 (file)
@@ -131,9 +131,6 @@ libmesagallium_la_SOURCES = \
 libmesagallium_la_LIBADD = $(top_builddir)/src/glsl/libglsl.la
 libmesagallium_la_LDFLAGS =
 
-install-exec-local:
-       $(MAKE) -f $(srcdir)/Makefile.old install
-
 # Provide compatibility with scripts for the old Mesa build system for
 # a while by putting a link to the library in the current directory.
 all-local: libmesa.la libmesagallium.la
@@ -149,3 +146,7 @@ pkgconfig_DATA = osmesa.pc
 else
 pkgconfig_DATA = gl.pc
 endif
+
+# Emacs tags
+tags:
+       etags `find . -name \*.[ch]` $(TOP)/include/GL/*.h