meson: Build with Python 3
[mesa.git] / src / meson.build
index 6213b7d8a361d2f81d48017bbe631ed5f246254a..af881cff70bf752a6474b7f4ecb615f82a7162cd 100644 (file)
@@ -42,7 +42,7 @@ libglsl_util = static_library(
 sha1_h = custom_target(
   'git_sha1.h',
   output : 'git_sha1.h',
-  command : [prog_python2, git_sha1_gen_py, '--output', '@OUTPUT@'],
+  command : [prog_python, git_sha1_gen_py, '--output', '@OUTPUT@'],
   build_always : true, # commit sha1 can change without having touched these files
 )