meson: Build with Python 3
[mesa.git] / src / util / xmlpool / meson.build
index 97693fac8c41439ef90a786111f3a1dc999d166f..346b1956a553871dcc8b9b8a7fd9832efd6432a2 100644 (file)
@@ -22,7 +22,7 @@ xmlpool_options_h = custom_target(
   'xmlpool_options.h',
   input : ['gen_xmlpool.py', 't_options.h'],
   output : 'options.h',
-  command : [prog_python2, '@INPUT@', meson.current_source_dir()],
+  command : [prog_python, '@INPUT@', meson.current_source_dir()],
   capture : true,
   depend_files : files('ca.po', 'es.po', 'de.po', 'nl.po', 'sv.po', 'fr.po'),
 )