vulkan/overlay: Add basic overlay control script.
[mesa.git] / src / vulkan / overlay-layer / meson.build
index 96134d356ff4517aecd2d766c28653c1112a9ba2..5b553d0b51ed097d3fa5edc6236ca96c05eb337e 100644 (file)
@@ -51,3 +51,10 @@ install_data(
   files('VkLayer_MESA_overlay.json'),
   install_dir : join_paths(get_option('datadir'), 'vulkan', 'explicit_layer.d'),
 )
+
+configure_file(
+  input : files('mesa-overlay-control.py'),
+  output : '@PLAINNAME@',
+  configuration : configuration_data(), # only copy the file
+  install_dir: get_option('bindir'),
+)