meson: Build with Python 3
[mesa.git] / src / vulkan / util / meson.build
index 78cee0adb507f36828a579095c862eb8514db96e..15e4ff491293d9d1d3db15f7e92bba84cce41538 100644 (file)
@@ -31,7 +31,7 @@ vk_enum_to_str = custom_target(
   input : ['gen_enum_to_str.py', vk_api_xml[0]],
   output : ['vk_enum_to_str.c', 'vk_enum_to_str.h'],
   command : [
-    prog_python2, '@INPUT0@', '--xml', '@INPUT1@', '--outdir',
+    prog_python, '@INPUT0@', '--xml', '@INPUT1@', '--outdir',
     meson.current_build_dir()
   ],
 )